Ticket #62 (new defect)

Opened 7 years ago

Last modified 7 years ago

Problem chaining WPS calls

Reported by: nickboz Owned by: djay
Priority: major Milestone: 1.2.0
Component: Development platform Version:
Keywords: Cc:

Description

Problem chaining WPS calls reported by Asger

ZOO has problems if I don't double encode the embedded url as it then sees a '@' char in the embedded url as the end of the url.

Change History

Changed 7 years ago by djay

  • milestone set to 1.2.0

This issue should be solved by rev. 328 in trunk.

This ticket is still active as this modifications should be applied to 1.2.0 branch also.

Note: See TracTickets for help on using tickets.

Search

Context Navigation

ZOO Sponsors

http://www.zoo-project.org/trac/chrome/site/img/geolabs-logo.pnghttp://www.zoo-project.org/trac/chrome/site/img/neogeo-logo.png http://www.zoo-project.org/trac/chrome/site/img/apptech-logo.png http://www.zoo-project.org/trac/chrome/site/img/3liz-logo.png http://www.zoo-project.org/trac/chrome/site/img/gateway-logo.png

Become a sponsor !

Knowledge partners

http://www.zoo-project.org/trac/chrome/site/img/ocu-logo.png http://www.zoo-project.org/trac/chrome/site/img/gucas-logo.png http://www.zoo-project.org/trac/chrome/site/img/polimi-logo.png http://www.zoo-project.org/trac/chrome/site/img/fem-logo.png http://www.zoo-project.org/trac/chrome/site/img/supsi-logo.png http://www.zoo-project.org/trac/chrome/site/img/cumtb-logo.png

Become a knowledge partner

Related links

http://zoo-project.org/img/ogclogo.png http://zoo-project.org/img/osgeologo.png